МОНОАЛФАВИТНЫЕ ПОДСТАНОВКИ

Выполнение работы

1. Запустить на выполнение файл mono.exe.

2. Выбрать в меню пункт Файл -> Открыть.

3. Выбрать в появившемся списке свой вариант.

4. Теперь Вы можете:

·просматривать на экране таблицу частот встречаемости символов криптограммы и вероятностей русского языка. Прокрутка статистики по клавише Shift+вверх, Shift+вниз.

·заменить символ криптограммы на символ нормативного алфавита (прописные буквы русского языка и пробел). Прокрутка текста по клавише вверх, вниз.

·получить помощь (по клавише F1);

·выйти в главное меню (по клавише Alt).

5. Пользуясь описанными возможностями расшифруйте криптограмму. Результат Вашей работы покажите преподавателю.

Примечание:

Если Вы ошибочно заменили какой-либо символ криптограммы и хотите это исправить, замените этот символ на служебный символ “-”.

Чтобы сохранить результаты свое работы выберите пункт меню Файл -> Сохранить и введите имя файла.


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)